Forum www.daelimpolska.pl Strona Główna
 FAQ   Szukaj   Użytkownicy   Grupy    Galerie   Rejestracja   Profil   Zaloguj się, by sprawdzić wiadomości   Zaloguj 

Brak świateł daelim vt

 
Napisz nowy temat   Odpowiedz do tematu    Forum www.daelimpolska.pl Strona Główna -> Mechanika / Elektryka Ogólna
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Japan
Hangaround



Dołączył: 29 Mar 2017
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: WE
Płeć: Mężczyzna

PostWysłany: Śro 12:02, 29 Mar 2017    Temat postu: Brak świateł daelim vt

Witam, mam problem ze swoim daelim vt otóż zgasły w nim wszystkie światła nie działa podświetlanie licznika światła przednie jak i tylnie kierunkowskazy a nawet kontrolki. Niestety padł mi po zimie akumulator i kilka razy odpaliłem go bez akumulatora czy ktoś wie jakie mogą być tego przyczyny, dodam że z kopki odpala bardzo ładnie bez żadnych problemów wkręca się na obroty i ma odpowiednią moc więc proszę o pomoc

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Staszek.S
Member



Dołączył: 04 Wrz 2016
Posty: 427
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Śro 12:06, 29 Mar 2017    Temat postu:

Po 1 - przywitałes sie w odpowiednim watku ??Smile
My Ciebie również witamy....Smile
Po 2 - podmieniałeś żarówki?

Po odpaleniu bez aku, mogły dostać za duże napięcie i sie popalić...


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Japan
Hangaround



Dołączył: 29 Mar 2017
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: WE
Płeć: Mężczyzna

PostWysłany: Śro 13:02, 29 Mar 2017    Temat postu: Brak świateł daelim vt

Przepraszam za nie przywitanie się zaraz to naprawie Smile
Jutro po sprawdzam wszystko zapomniałem dodać że sygnał też padł


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Bkrukl
Sgt. at arms



Dołączył: 11 Lut 2016
Posty: 1318
Przeczytał: 64 tematy

Pomógł: 9 razy
Ostrzeżeń: 0/5
Skąd: LBL
Płeć: Mężczyzna

PostWysłany: Śro 13:50, 29 Mar 2017    Temat postu:

Bezpiecznik wymień sobie.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Japan
Hangaround



Dołączył: 29 Mar 2017
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: WE
Płeć: Mężczyzna

PostWysłany: Śro 15:07, 29 Mar 2017    Temat postu:

Ten przy akumulatorze jest ok niestety nie do konca wiem gdzie mogą być inne

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Bkrukl
Sgt. at arms



Dołączył: 11 Lut 2016
Posty: 1318
Przeczytał: 64 tematy

Pomógł: 9 razy
Ostrzeżeń: 0/5
Skąd: LBL
Płeć: Mężczyzna

PostWysłany: Śro 17:06, 29 Mar 2017    Temat postu:

Nie wiem jak jest w VT, ale u mnie tam jest 4 bezpieczniki. I jeden z nich kiedyś miałem niby cały ale pęknięty. Jak masz miernik to sprawdz czy Ci prąd dochodzi do bezpiecznika.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Staszek.S
Member



Dołączył: 04 Wrz 2016
Posty: 427
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Śro 17:13, 29 Mar 2017    Temat postu:

Bo masz VL'a na wtrysku Smile
Ja w VT póki co namierzyłem jedynie bezpiecznik przy aku... Innych nie stwierdzono


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Gość







PostWysłany: Śro 17:14, 29 Mar 2017    Temat postu:

ja mam chyba w lampie i pod fotelem w vc-ku.wpierw zarowki,bezpieczniki,wszelkiego rodzaju zlaczki a na koniec wiazka przy ramie przy kierownicy mogly puscic kable tak jak u mnie
Powrót do góry
Foveon
Sgt. at arms



Dołączył: 08 Gru 2015
Posty: 1989
Przeczytał: 7 tematów

Pomógł: 21 razy
Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Śro 17:21, 29 Mar 2017    Temat postu:

Podłącz działający akupulator nawet od auta. To podstawa. Sprawdź masę na silniku.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Staszek.S
Member



Dołączył: 04 Wrz 2016
Posty: 427
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Śro 17:25, 29 Mar 2017    Temat postu:

...i chociaż jeden, w 100% pewny (sprawny) odbiornik - np żarówkę o której wiesz że świeci...

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Pappa2
Member



Dołączył: 13 Paź 2015
Posty: 1708
Przeczytał: 7 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5
Skąd: DKA
Płeć: Mężczyzna

PostWysłany: Śro 18:16, 29 Mar 2017    Temat postu:

a vt nie ma czasem zasilania swiatel pradem zmiennym prosto z statora?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Staszek.S
Member



Dołączył: 04 Wrz 2016
Posty: 427
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Śro 18:24, 29 Mar 2017    Temat postu:

Chyba nie... wiążka w lampie siedzi...nie sądzę żeby tam zmienny był...

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Pappa2
Member



Dołączył: 13 Paź 2015
Posty: 1708
Przeczytał: 7 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5
Skąd: DKA
Płeć: Mężczyzna

PostWysłany: Śro 18:41, 29 Mar 2017    Temat postu:

zerkajac na statory, to do chopperow gaznikowych (ze tak to ujme) przychodzi 8 cewek.. dwie z nich sa troszke inne z wygladu - sa zaizolowane... dlaczego? tego nie wiem....

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Staszek.S
Member



Dołączył: 04 Wrz 2016
Posty: 427
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Śro 18:53, 29 Mar 2017    Temat postu:

Pappa2 napisał:
zerkajac na statory, to do chopperow gaznikowych (ze tak to ujme) ....


... hmm... rasizm ??Smile


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
KuBusioWy
Member



Dołączył: 19 Sty 2016
Posty: 471
Przeczytał: 10 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: WGR
Płeć: Mężczyzna

PostWysłany: Śro 19:27, 29 Mar 2017    Temat postu:

A mi się wydaję, że jest zmienny bo mój stary VS jak chodził bez akumulatora to z różnymi obrotami silnika inaczej świeciły światła

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Staszek.S
Member



Dołączył: 04 Wrz 2016
Posty: 427
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Śro 19:46, 29 Mar 2017    Temat postu:

ale co ma piernik?Smile Aku działa jak stabilizator napięcia.. jak go nie ma a obroty sie zmieniaja, to jasne że napięcie również będzie skakać... Zmienny, nie znaczy różnic napięcia SmileSmile

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Pappa2
Member



Dołączył: 13 Paź 2015
Posty: 1708
Przeczytał: 7 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5
Skąd: DKA
Płeć: Mężczyzna

PostWysłany: Śro 20:11, 29 Mar 2017    Temat postu:

w sumie po co gdybamy?
kto siedzi na kompie niech zerknie na instrukcje z np. vs jak na schemavie jest rozwiazane zasilanie....
ja siedze na telefonie w pracy wiec mam wymowke Razz


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Foveon
Sgt. at arms



Dołączył: 08 Gru 2015
Posty: 1989
Przeczytał: 7 tematów

Pomógł: 21 razy
Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Czw 9:02, 30 Mar 2017    Temat postu:

No to się bawcie:
[link widoczny dla zalogowanych]


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Staszek.S
Member



Dołączył: 04 Wrz 2016
Posty: 427
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Czw 9:22, 30 Mar 2017    Temat postu:

No i wszystko jasne Smile
Ze źródła ( 18 ) , połączenia idą na moduł zapłonowy ( 19 ) i prostownik ( 15 )...
Lampki sa zasilane prundem stałym Smile
Tak zreszta logika nakazywała się domyślać Smile


Post został pochwalony 0 razy

Ostatnio zmieniony przez Staszek.S dnia Czw 9:24, 30 Mar 2017, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
Foveon
Sgt. at arms



Dołączył: 08 Gru 2015
Posty: 1989
Przeczytał: 7 tematów

Pomógł: 21 razy
Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Czw 9:35, 30 Mar 2017    Temat postu:

Nic nie chciałem mówić ale inaczej ledy mi by się popaliły Smile

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Staszek.S
Member



Dołączył: 04 Wrz 2016
Posty: 427
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Czw 9:55, 30 Mar 2017    Temat postu:

Tez o tym nie wspomniałem choć wiem że zakładałeś...Smile
Oj tam... zaraz by było że zmowa i na pewno te ledy to jakieś dłubane masz...Smile
A tak, schemat to schemat Smile


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Pappa2
Member



Dołączył: 13 Paź 2015
Posty: 1708
Przeczytał: 7 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5
Skąd: DKA
Płeć: Mężczyzna

PostWysłany: Czw 16:40, 30 Mar 2017    Temat postu:

no i wszystko jasne...

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Japan
Hangaround



Dołączył: 29 Mar 2017
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: WE
Płeć: Mężczyzna

PostWysłany: Pią 11:17, 31 Mar 2017    Temat postu:

No i usterka została wykryta prawdopodobnie winnym całego zdarzenia był jeden z zaśnie działych kabli i kilka przepalonych żarówek aczkolwiek nie wszystkie bo tylko 3z nich tylnie lampa podświetlanie licznika i kontrolka od zapietego biegu wszystkie łączenia kabli popsikalem preparatem do tego przeznaczonym po stał cały dzień i było ok bo po godzinie nic nie pomogło, dziwne jest tylko to że światła tak nagle znikły bez żadnego ostrzeżenia np. Przygasanie itp. Aby zapobiec następnym takim wypadkom jak prawdziwy Janusz warsztatu nie żałowałem taśmy izolacyjnej i wszystkie łączenia zabezpieczylem dodatkowo taśmą i usztywnilem w miejscach gdzie mogły sobie swobodnie latać

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Staszek.S
Member



Dołączył: 04 Wrz 2016
Posty: 427
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: DW
Płeć: Mężczyzna

PostWysłany: Pią 15:58, 31 Mar 2017    Temat postu:

To teraz jako bardziej doświadczony 'Janusz' Ci doradzę...
Taśma jest dobra w aucie, gdzie nie ma wilgoci...
W moto, zdecydowanie lepsze, bo wodoodporne, są koszulki termokurczliwe Smile


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Rushrod
President



Dołączył: 21 Wrz 2015
Posty: 3446
Przeczytał: 45 tematów

Pomógł: 22 razy
Ostrzeżeń: 0/5
Skąd: SY
Płeć: Mężczyzna

PostWysłany: Pią 16:48, 31 Mar 2017    Temat postu:

Najpierw masa! Potem rzeźba z tasmy, termokurczy etc. zlaczki to jedno, a popekane zasniedziale (nawet wewnatrz) przewody to drugie. Nieraz, mechanicy czy elektromechanicy nacinaja izolacje albo przebijaja szpilka miernika, co prawda niby nic ale powinno byc zabezpieczone nawet jak nie widac. Kolejna rzecz, szukaj wszelkich polaczen "baranow". Powinny byc zalutowane dodatkowo. Kolejna rzecz, najpopularniejsze miejsca do przetarcia lub zagniecenia wiazki to "pod siedzeniem" oraz przy glowce ramy. Mozesz odpalic i ruszac kierownica moze cos zaskoczy to wtedy masz pewnosc. Preparaty do czyszczenia polaczen to w takim wypadku kiepszczyzna. To sie nadaje do stykow pradowych albo do wyzszych napiec a nie na 12V. Pozostaje papierek scierny delikatny i "zagniecenie" żeńskiej końcowki...
A wracajac do poczatku, znajdz srube zbiorcza masy, i nawet wypusc przewod (zielony lub czarny) spod tej sruby do samej lampy i tam polacz z masa (zielony/zielony - bez paskow innych). Najlepiej linka w igelicie 4mm kw. Tak samo sprawdz stan - oczysc miejsce gdzie kabel minusa przychodzi na rozrusznik. Jak jest zle, zacisnij nowa koncowke albo wymien przewod. PS, najlepiej uzyc podkladki AlCu, gdzie jasna strona przychodzi do rozrusznika a zlota pod koncowke. Wink


Post został pochwalony 0 razy

Ostatnio zmieniony przez Rushrod dnia Pią 16:52, 31 Mar 2017, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum www.daelimpolska.pl Strona Główna -> Mechanika / Elektryka Ogólna Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group

Theme xand created by spleen & Emule.
Regulamin